Get in touch
Back
Degraded

API Portal sessions are timing out prematurely

Started 21 Jul at 10:08pm UTC, resolved 21 Jul at 10:37pm UTC.

API Portal
Resolved

We have resolved the session issue in the API Portal.

Posted 21 Jul at 10:37pm UTC.
Updated

We have identified the problem and expect to have a resolution in 10 - 20 mins

Posted 21 Jul at 10:28pm UTC.
Created

Sessions in the API Portal are currently timing out prematurely and users are being logged out as a result. This is not affecting API processing. We are working on a solution.

Posted 21 Jul at 10:08pm UTC.