Get in touch
Back
Resolved

API performance impacted for some accounts

Started , resolved .

API
Resolved

We have identified the cause as being a specific code path in one microservices. We have implemented an interim solution while we work on a permanent fix. API performance has returned to baseline levels.

Posted .
Created

The API performance is currently degraded for some customers. We are investigating.

Posted .