Get in touch
Back
Maintenance

Scheduled system maintenance

Completed 1 Oct at 06:44am UTC.

API API Portal
Completed

All systems are now fully functional and maintenance is complete.

Posted 1 Oct at 06:44am UTC.
Updated

Production API is currently operational. devapi.veryfi.com is still under maintenance

Posted 1 Oct at 06:27am UTC.
Started

We're conducting system maintenance and anticipate up to 15 minutes of downtime on October 1, 2022 between 06:00 and 07:00 UTC.

Posted 1 Oct at 06:00am UTC.