Get in touch
Back
Degraded

Increased network latencies

Started 18 Sep at 08:43pm UTC, resolved 19 Sep at 04:45am UTC.

API API Portal
Resolved

Veryfi's systems have been operating consistently at normal levels since 2:25am UTC.

AWS have confirmed that all services have been returned to normal operating levels and stable.

Posted 19 Sep at 04:45am UTC.
Updated

Our cloud service provider continues to work on the underlying network latencies and has issued updates that some stability was attained in the last hour or so, with operations yet to return completely to normal. We also see improvements in Veryfi's overall performance over the last hour, though not yet back to normal levels.

Posted 19 Sep at 01:23am UTC.
Created

Our cloud service provider (AWS) is currently experiencing network latencies that are impacting our services. Some requests are currently experiencing performance degradation. The AWS team have identified the root cause and are progressing towards a full resolution.

Posted 18 Sep at 08:43pm UTC.