Get in touch
Back
Maintenance

Scheduled database maintenance

Completed 4 Nov at 07:18am UTC.

Completed

The database maintenance has now been completed. Services were impacted for under 2 mins total.

Posted 4 Nov at 07:18am UTC.
Updated

The scheduled database maintenance is currently underway.

Posted 4 Nov at 07:01am UTC.
Started

We will be performing database maintenance and expect a short period of system interruption of up to 5 minutes during the maintenance window. During this time, requests to the API will return HTTP status 500 errors.

Posted 4 Nov at 07:00am UTC.