Get in touch
Back
Degraded

Service Degredation

Started 24 Nov at 05:40pm UTC, resolved 24 Nov at 06:20pm UTC.

API API Portal
Resolved

Services continue to run at normal performance levels and have been stable for the last 15mins. The issue has been resolved.

Posted 24 Nov at 06:20pm UTC.
Updated

We have identified the underlying cause as a long running database query that has been triggered a high number of times throughout our cluster.
The query has been updated and we are already seeing signs of improvement in API performance. We are continuing to monitor.

Posted 24 Nov at 06:08pm UTC.
Created

We are currently experiencing some service performance degredation affecting the Veryfi API

Posted 24 Nov at 05:40pm UTC.