Get in touch
Back
Degraded

The processing time has temporarily increased (14:00 - 15:05 UTC)

Started 16 Apr at 03:18pm UTC, resolved 16 Apr at 03:27pm UTC.

API
Resolved

The processing time has returned to its normal value.

Posted 16 Apr at 03:27pm UTC.
Created

We recently made a change to our infrastructure that temporarily increased processing times (14:00 - 15:05 UTC). We've resolved the issue, and everything is now operating as normal.

Posted 16 Apr at 03:18pm UTC.