Resolved
We have identified the root cause being silent failures in a recent deployment to some servers. The issue has been resolved and services are operating normally again.
Posted 3 May at 02:20am UTC.
Created
We have identified an increased error rate as of 01:17 UTC and are investigating the underlying cause.
Posted 3 May at 02:07am UTC.