Get in touch
Back
Maintenance

Scheduled system maintenance

Completed 17 Aug at 06:21am UTC.

API API Portal
Completed

Maintenance has been completed and all systems are fully operational.

Posted 17 Aug at 06:21am UTC.
Started

The Veryfi OCR API will be unavailable for a short time on Saturday, 17 August, 2024. Planned maintenance is scheduled to begin at 06:00 UTC and is designed to take less than 15 minutes. All OCR API calls during this maintenance will receive a server 500 message. The API Portal will be simultaneously affected during this time.

For your planning, the full maintenance window is 17 August, 2024 from 06:00 to 07:00 UTC with an impact on system availability for up to 15 minutes. Historically, such maintenance windows have resulted in less than 5 minutes of actual service impact.

If you have any questions or concerns, please contact us support@veryfi.com

Posted 17 Aug at 06:00am UTC.