Get in touch
Back
Resolved

Document Extraction Quality Degradation

Started 5 Dec at 04:41pm UTC.

API
Created

Start Time: 09:48:00 UTC

Failure Period:
- High failure rate: 09:45:00-10:10:00 UTC
- Medium failure rate: 10:10:00-13:10:00 UTC

Current Status: Problem fully mitigated

Recovery Actions:
- Utilize the retry mechanism as the retried calls would return the correct response
- Veryfi can assist with reprocessing requests with lost OCR text, please request

We experienced a significant degradation in our document extraction service, specifically impacting the Optical Character Recognition (OCR) text extraction process. This failure prevented text retrieval from a substantial portion of processed documents.

Our team is actively investigating the cause of the issues.

Posted 5 Dec at 04:41pm UTC.