Get in touch
Back
Degraded

Degradation of Veryfi’s API services

Started 17 Jan at 12:55pm UTC, resolved 17 Jan at 09:14pm UTC.

API API Portal
Resolved

Start Time: 2025-01-17 12:55:00 UTC
Resolution Time: 2025-01-17 21:15:00 UTC

Current Status:

All issues with our API services have been resolved. The following services are now fully operational:

Documents Inbox and Search API: Documents uploaded via the API are now visible in the inbox and Search API is fully operational.

Document Updates Webhooks: Webhook notifications for document updates are functioning correctly. If updates happened during the incident, webhooks will arrive shortly.

Duplicates Similarity Search: The similarity search for duplicates is working. If the document was uploaded during the incident, it wasn't checked against data uploaded during that time.

We appreciate your patience and apologize for any inconvenience this may have caused.

Next Update: No further updates are scheduled unless new issues arise.

Thank you for your understanding.

Posted 17 Jan at 09:14pm UTC.
Created

Start Time: 2025-01-17 12:55:00 UTC

We are currently experiencing an issue with some of our API services. The following services are affected:

Documents Inbox and Search API: Documents uploaded via the API are temporarily not visible in the inbox. However, you can still query these documents using their ID.

Document Updates Webhooks: Webhook notifications for document updates are not functioning as expected.

Duplicates Similarity Search: The similarity search for duplicates is not working for data uploaded after the incident start time.

Ongoing Efforts: Our team is actively working to diagnose and resolve these issues. We apologize for any inconvenience caused and appreciate your patience as we work to restore full service.

Next Update: We will provide another update within the next hour or once we have significant progress to report.

Thank you for your understanding.

Posted 17 Jan at 12:55pm UTC.