Get in touch
Back
Degraded

Increased error rate

Started 12 Mar at 12:59pm UTC, resolved 12 Mar at 02:33pm UTC.

API
Resolved

We have identified the root cause of the issue as a recently updated Web Application Firewall (WAF) rule. The impact was confined to POST requests containing multipart/form-data payloads with specific data patterns that triggered the WAF rule.

Given the nature of the rule, the specific data required to activate it, and the low volume of affected requests, this false positive scenario was not detected during our testing phase.

The change has been reverted, and the issue is now fully resolved.

Posted 12 Mar at 02:33pm UTC.
Created

Some customers are experiencing 403 errors affecting some specific document processing requests. This is impacting a low volume of traffic.

Posted 12 Mar at 12:59pm UTC.