Get in touch
Back
Degraded

Email collector is out of service

Started 24 Apr at 03:40pm UTC, resolved 24 Apr at 07:51pm UTC.

API
Resolved

The email collector service is online. The email queue will be fully processed shortly.

Posted 24 Apr at 07:51pm UTC.
Created

Due to new Google security requirements, Veryfi email collector is under maintenance. We are working to make it available as soon as possible.

Posted 24 Apr at 03:40pm UTC.