Get in touch
Back
Degraded

Elevated errors during processing of signed S3 URLs

Started , resolved .

API
Resolved

Elevated error rates have now stopped without our intervention. We are continuing to investigate the incident, however all services are now back to normal.

Posted .
Created

We are observing an elevated error count related to processing of documents in files that are submitted in pre-signed S3 URLs.

Other files appear to be processing as expected.

We are investigating the issue.

Posted .