Get in touch
Back
Degraded

Degraded performance

Started 3 Feb at 11:24am UTC, resolved 3 Feb at 03:15pm UTC.

API
Resolved

We have identified and resolved the root cause. Services are now back up to normal speeds.

Veryfi's OCR API system performance was degraded for approximately four (4) hours. Processing time increased by an average of ~15 seconds per document beginning at 11:23 UTC. Significant improvements were made by 14:15 UTC and full service was restored at 15:14 UTC. The root cause was identified and resolved to prevent a future recurrence.

Posted 3 Feb at 03:15pm UTC.
Updated

We have identified the root cause of the issue and are working towards a prompt resolution. Significant improvements have already been made with full restoration expected in the next hour.

Posted 3 Feb at 02:16pm UTC.
Created

We are experiencing network issues that are causing a slow down in some document processing requests.

Posted 3 Feb at 11:24am UTC.