Get in touch
Back
Maintenance

Scheduled database maintenance

Completed 12 Mar at 06:07am UTC.

API API Portal
Completed

Maintenance is now complete.

Posted 12 Mar at 06:07am UTC.
Started

We will be performing database maintenance and expect a short period of system interruption of up to 10 minutes during the maintenance window. During this time, requests to the API will return HTTP status 500 errors.

Posted 12 Mar at 06:00am UTC.