Get in touch
Back
Downtime

API health check failed

Started 12 May at 01:03pm UTC, resolved 12 May at 01:05pm UTC.

API
Resolved

API health checks failed however all services remain stable. No downtime has been suffered.

Posted 12 May at 01:05pm UTC.
Created

API health checks have failed

Posted 12 May at 01:03pm UTC.